Baixando arquivos do rapidshare no Linux

De Fórum Debian Wiki

(Diferenças entre revisões)
(Nova página: == Introdução == Nesse artigo falaremos do [http://code.google.com/p/slimrat/|slimrat], um programa que fornece a opção para baixar diversos arquivos do rapidshare. É apenas nece...)
Linha 1: Linha 1:
 +
[[Category:Software]]
 +
 +
[[Imagem:slimrat.png|thumb|300px|Slimrat-gui]]
 +
== Introdução ==
== Introdução ==
-
Nesse artigo falaremos do [http://code.google.com/p/slimrat/|slimrat], um programa que fornece a opção para baixar diversos arquivos do rapidshare. É apenas necessário informar os links que você deseja baixar e depois deixar que ele baixe, um a um automaticamente.
+
Nesse artigo falaremos do [http://code.google.com/p/slimrat/ slimrat], um programa que fornece a opção para baixar diversos arquivos do rapidshare. É apenas necessário informar os links que você deseja baixar e depois deixar que ele baixe, um a um automaticamente.
== Download ==
== Download ==

Edição de 15h52min de 26 de Dezembro de 2008

Slimrat-gui
Slimrat-gui

Índice de conteúdo

Introdução

Nesse artigo falaremos do slimrat, um programa que fornece a opção para baixar diversos arquivos do rapidshare. É apenas necessário informar os links que você deseja baixar e depois deixar que ele baixe, um a um automaticamente.

Download

O primeiro passo é fazer o download do slimrat no seguinte link: http://slimrat.googlecode.com/files/slimrat-0.9.2.tar.bz2

Instalando

Para instalar, descompacte o arquivo em uma pasta qualquer. Não é necessário compilá-lo, apenas rode o arquivo slimrat-gui. Ou seja:

wget http://slimrat.googlecode.com/files/slimrat-0.9.2.tar.bz2
tar -jxvf slimrat-0.9.2.tar.bz2
cd slimrat-0.9.2
./slimrat-gui

Erro: Can't locate Gtk2/GladeXML.pm in @INC =

Se o iniciar o slimrat você tiver o seguinte erro:

$ ./slimrat-gui
Can't locate Gtk2/GladeXML.pm in @INC (@INC contains: /home/fernando/slimrat-0.9.2 /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at ./slimrat-gui line 22.

É necessário instalar o libgtk2-gladexml-perl. Para isso, use o apt-get:

apt-get install libgtk2-gladexml-perl

Depois disso será possível iniciar normalmente o programa.

Baixando arquivos

A utilização é bastante simples. Adicione os links do rapidshare que você deseja baixar e clique em iniciar download. Será aberta uma tela com um terminal e o download será iniciado automaticamente.

Ferramentas pessoais