Skype 2.0 em AMD64

De Fórum Debian Wiki


Índice de conteúdo

Introdução

A partir da versão 2.0 o Skype ganhou suporte a chamadas de vídeo no Linux. Algumas pessoas encontraram problemas com o Skype 2.0 e uma biblioteca compartilhada chamada libXss.so.1 no Debian AMD64.

Bibliotecas necessárias

Primeiramente baixe as bibliotecas necessárias para a execução do Skype:

Atualize a lista de pacotes:

aptitude update

Instale os pacotes necessários:

aptitude install dbus libasound2 libqt4-gui

libXss.so.1 para Debian i386

Baixe a biblioteca libXss.so.1 para Debian i386. http://packages.debian.org/sid/i386/libxss1/download

Extraia os arquivos do pacote (Substitua o asterisco pela versão do pacote).

dpkg --fsys-tarfile libxss1_*_i386.deb | tar -xf -

Vá até onde você extraiu o pacote e copie o conteúdo da pasta usr/lib/ (do pacote extraído!) para /lib32/.

cp usr/lib/* /lib32/

Baixe o Skype

Acesse o site do Skype e baixe a versão estática. http://skype.com/go/getskype-linux-static

Feito.

Ferramentas pessoais